Australian Research Data Commons

ARDC Status Updates

See upcoming maintenance and any incidents in progress.

Research Link Australia (RLA) Unplanned Outage

Incident Report for ARDC Online Services

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 10:59 AEDT

Update

We are continuing to monitor for any further issues.
Posted Feb 14, 2025 - 15:35 AEDT

Monitoring

System restoration has been completed and we have successfully restored RLA service components.
Posted Feb 14, 2025 - 15:35 AEDT

Identified

We are currently working with our infrastructure provider to restore the Research Link Australia service.
Posted Feb 14, 2025 - 15:03 AEDT
This incident affected: Research Link Australia (RLA) (Portal).