A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2025 - 15:04 AEST
Investigating
Our hosting and infrastructure provider is currently investigating network issues impacting our services. No ETA is provided at this time.
Posted Jul 01, 2025 - 09:57 AEST
This incident affected: Research Data Australia (RDA) (RDA Registry and Portal, Harvester / Importer, Mycelium, Demonstration | RDA Registry and Portal, Demonstration | Harvester / Importer, Demonstration | Mycelium), Research Vocabularies Australia (RVA) (RVA Registry and Portal, Demonstration | RVA Registry and Portal), Linked Data IRI (Registry, Rewriter), Research Activity Identifier (RAiD) Service (RAiD), Support and Documentation Portals (Jira Service Desk, Health Data Australia (HDA) Request, Technical Documentation Portal), Research Link Australia (RLA) (Portal), Handle Service (Handle Server, Demonstration | Handle Server), and Data Retention Validation Service (DRVS).