Australian Research Data Commons

ARDC Status Updates

See upcoming maintenance and any incidents in progress.

Service Outage - RDA, RVA, HDA, Handle Service and RLA

Incident Report for ARDC Online Services

Resolved

All our services, RDA, RVA, RLA, HDA and Handle in both Demo and production environments are now back online. Please let Services at services@ardc.edu.au if you encounter any issues. Thank you for your support.
Posted Jun 19, 2026 - 13:02 AEST

Monitoring

Our products are currently accessible now as of 11:48AM AEST but may be so intermittently. We are still actively monitoring this incident and will provide an update when it is fully resolved.
Posted Jun 19, 2026 - 11:54 AEST

Investigating

Our host provider network is down which is affecting several services: Research Data Australia, Research Link Australia and Research Vocabs Australia. This issue is actively being investigated.
Posted Jun 19, 2026 - 11:19 AEST
This incident affected: Research Data Australia (RDA) (RDA Registry and Portal), Research Vocabularies Australia (RVA) (RVA Registry and Portal), Research Link Australia (RLA) (Portal), and Handle Service (Handle Server, Demonstration | Handle Server).