Australian Research Data Commons

ARDC Status Updates

See upcoming maintenance and any incidents in progress.

Research Vocabularies Australia (RVA) Editor (PoolParty) - service updates

Scheduled for Sep 21, 22:00 AEST  -  Sep 22, 02:00 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 04, 2026 - 13:45 AEST

Scheduled

Updates to Research Vocabularies Australia (RVA) Editor (PoolParty) service will take place on 21 September 2026, from 10pm to 2am on 22 September 2026 AEST.

The PoolParty service will be updated to its newest version.

Please go to the ARDC Services Self-service Portal at https://my.support.ardc.edu.au/servicedesk/customer/portals and raise an issue if you have any feedback or concerns. Thank you.
Posted Sep 04, 2026 - 13:43 AEST
This scheduled maintenance affects: Research Vocabularies Australia (RVA) (RVA Editor (PoolParty)).