Australian Research Data Commons

ARDC Status Updates

See upcoming maintenance and any incidents in progress.

Research Link Australia - Service Disruption

Incident Report for ARDC Online Services

Resolved

Research Link Australia has recovered and is operating normally.
Posted Mar 30, 2026 - 09:01 AEDT

Identified

We are aware that Research Link Australia is currently experiencing issues. Our team is investigating and will provide updates as they become available.
Posted Mar 30, 2026 - 09:00 AEDT
This incident affected: Research Link Australia (RLA).